summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-06-15 22:55:15 +0300
committerunknown <monty@hundin.mysql.fi>2001-06-15 22:55:15 +0300
commit01dc56a5447d8f21224304f8370aee6f41de6160 (patch)
tree45f8ed4becf9182cefb0e93436d666caf7d35184 /libmysqld/Makefile.am
parent8b96a960c3c122b0c80afbdb730b2ccd00b3a41a (diff)
downloadmariadb-git-01dc56a5447d8f21224304f8370aee6f41de6160.tar.gz
Fixed bug when using more than 1 connection
libmysqld/Makefile.am: Added missing files libmysqld/libmysqld.c: cleanup
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index fe8bcb4c4e4..aa358958a1b 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -54,7 +54,7 @@ sqlsources = convert.cc derror.cc field.cc field_conv.cc filesort.cc \
sql_rename.cc sql_repl.cc sql_select.cc sql_show.cc \
sql_string.cc sql_table.cc sql_test.cc sql_udf.cc \
sql_update.cc sql_yacc.cc table.cc thr_malloc.cc time.cc \
- unireg.cc uniques.cc
+ unireg.cc uniques.cc stacktrace.c sql_unions.cc hash_filo.cc
## XXX: we should not have to duplicate info from the sources list
sqlobjects = convert.lo derror.lo field.lo field_conv.lo filesort.lo \
@@ -72,7 +72,7 @@ sqlobjects = convert.lo derror.lo field.lo field_conv.lo filesort.lo \
sql_rename.lo sql_repl.lo sql_select.lo sql_show.lo \
sql_string.lo sql_table.lo sql_test.lo sql_udf.lo \
sql_update.lo sql_yacc.lo table.lo thr_malloc.lo time.lo \
- unireg.lo uniques.lo
+ unireg.lo uniques.lo stacktrace.lo sql_unions.lo hash_filo.lo
EXTRA_DIST = lib_vio.c