summaryrefslogtreecommitdiff
path: root/libmysqld/examples/Makefile.am
diff options
context:
space:
mode:
authorunknown <anjuta@arthur.local>2004-12-14 01:54:16 +0200
committerunknown <anjuta@arthur.local>2004-12-14 01:54:16 +0200
commit0a09408da22189597da42cf7fd7bed2a02dfc73b (patch)
tree3c7e9bf79f20247dcb163ed6b61b5242fd9cbf63 /libmysqld/examples/Makefile.am
parent51c2c581f1e54d690ea857524384d58bdb0b8cde (diff)
downloadmariadb-git-0a09408da22189597da42cf7fd7bed2a02dfc73b.tar.gz
Added pathes to mysqld_error.h and sql_state.h; fixed segfault bug;
BitKeeper/etc/ignore: added extra/created_include_files extra/Makefile.am: Make sure that mysqld_error.h and sql_state.h are not build in the same time. extra/comp_err.c: Fixed segfault bug libmysqld/Makefile.am: Added path to mysqld_error.h and sql_state.h libmysqld/examples/Makefile.am: Added path to mysqld_error.h and sql_state.h scripts/make_win_src_distribution.sh: Windows version fix
Diffstat (limited to 'libmysqld/examples/Makefile.am')
-rw-r--r--libmysqld/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/examples/Makefile.am b/libmysqld/examples/Makefile.am
index 5b0a86e679c..ba646e282b5 100644
--- a/libmysqld/examples/Makefile.am
+++ b/libmysqld/examples/Makefile.am
@@ -15,7 +15,7 @@ link_sources:
DEFS = -DEMBEDDED_LIBRARY
INCLUDES = @MT_INCLUDES@ -I$(top_srcdir)/include -I$(srcdir) \
-I$(top_srcdir) -I$(top_srcdir)/client -I$(top_srcdir)/regex \
- $(openssl_includes)
+ -I$(top_srcdir)/extra $(openssl_includes)
LIBS = @LIBS@ @WRAPLIBS@ @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysqld.a @innodb_system_libs@ @LIBDL@ $(CXXLDFLAGS)