summaryrefslogtreecommitdiff
path: root/libmysqld/examples/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-10-04 02:44:18 +0300
committerunknown <monty@hundin.mysql.fi>2001-10-04 02:44:18 +0300
commitb39f54aafb57d26b3f971fc2f9fed0365dc0d743 (patch)
treeb1013532246a774deaac975b2e53d6cd4332aabd /libmysqld/examples/Makefile.am
parent664647d1f7c190f1cc54fb817b10c86f994c1fdc (diff)
downloadmariadb-git-b39f54aafb57d26b3f971fc2f9fed0365dc0d743.tar.gz
Fixed some build problems.
Fix that compressed packets and normal packets looks indentical before calling net_real_write() (Needed for query cache) Optimize IS NULL handling Build-tools/Do-compile: Fix for machines with clocks in an earlier timezone Docs/manual.texi: Fixed typo acinclude.m4: Fixed typo client/mysqlbinlog.cc: Cleanup client/mysqltest.c: Added --compress to test the compressed protocol configure.in: Increment shared library number (because structs changed) include/mysql.h: Optimize structs for Ia64 include/mysql_com.h: Optimize structs for Ia64 libmysql/libmysql.c: Portability fixes libmysql/net.c: Fix that compressed packets and normal packets looks indentical before calling net_real_write() (Needed for query cache) libmysqld/examples/Makefile.am: Portability fix libmysqld/libmysqld.c: Portability fixes mysql-test/mysql-test-run.sh: Added --compress to test the compressed protocol mysql-test/t/type_enum.test: A mysys/mf_casecnv.c: Portability fixes mysys/mf_tempfile.c: Portability fixes scripts/make_binary_distribution.sh: Add libmysqld to binary distribution sql-bench/server-cfg.sh: Fix for Interbase sql/item.h: Optimize IS NULL handling sql/item_cmpfunc.cc: Optimize IS NULL handling sql/item_cmpfunc.h: Optimize IS NULL handling sql/item_func.cc: cleanup sql/item_func.h: Optimize IS NULL handling sql/mysql_priv.h: c sql/net_serv.cc: Fix that compressed packets and normal packets looks indentical before calling net_real_write() (Needed for query cache)
Diffstat (limited to 'libmysqld/examples/Makefile.am')
-rw-r--r--libmysqld/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/examples/Makefile.am b/libmysqld/examples/Makefile.am
index 75487302e46..124bc3e05f4 100644
--- a/libmysqld/examples/Makefile.am
+++ b/libmysqld/examples/Makefile.am
@@ -26,7 +26,7 @@ LDADD = $(top_builddir)/libmysqld/libmysqld.la \
mysqltest_DEPENDENCIES = ../libmysqld.la
mysqltest_SOURCES = mysqltest.c
-mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc \
+mysql_SOURCES = mysql.cc readline.cc completion_hash.cc \
my_readline.h sql_string.h completion_hash.h
mysql_LDADD = @readline_link@ @TERMCAP_LIB@ $(LDADD)