summaryrefslogtreecommitdiff
path: root/libmysqld/examples/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-04-21 08:30:59 +0200
committerunknown <lenz@mysql.com>2005-04-21 08:30:59 +0200
commit53eb1b5b5784ff746676841e28a143229725f21a (patch)
tree6f4bc8c183a27ea278c3b6de77ee2435db987feb /libmysqld/examples/Makefile.am
parent241bedadeb19d6d08976a915c0c958eadd51c5c6 (diff)
parent9b1db3efdaba71e4242d9af0053c40b29879d2ba (diff)
downloadmariadb-git-53eb1b5b5784ff746676841e28a143229725f21a.tar.gz
- manual merge
sql/share/Makefile.am: Auto merged tools/Makefile.am: Auto merged
Diffstat (limited to 'libmysqld/examples/Makefile.am')
-rw-r--r--libmysqld/examples/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/libmysqld/examples/Makefile.am b/libmysqld/examples/Makefile.am
index 54ad4c73722..071a133ca2d 100644
--- a/libmysqld/examples/Makefile.am
+++ b/libmysqld/examples/Makefile.am
@@ -1,3 +1,19 @@
+# Copyright (C) 2000 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
noinst_PROGRAMS = mysql
bin_PROGRAMS = mysqltest_embedded mysql_client_test_embedded
client_sources = $(mysqltest_embedded_SOURCES) $(mysql_SOURCES)