summaryrefslogtreecommitdiff
path: root/mysql-test/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <sergii@pisem.net>2014-01-23 00:02:52 +0100
committerSergei Golubchik <sergii@pisem.net>2014-01-23 00:02:52 +0100
commit8d2fba9331011b5e52965cef5428e851796e8fc7 (patch)
tree61ed3eb50cbaedcc9cc4e7a72cb7975551dbf6c9 /mysql-test/CMakeLists.txt
parent4fadce7ec61ec03f4b394c99b22b76dc80bdf9ac (diff)
downloadmariadb-git-8d2fba9331011b5e52965cef5428e851796e8fc7.tar.gz
MDEV-5550 Invalid cmake variable in mysql-test/CMakeLists.txt
Diffstat (limited to 'mysql-test/CMakeLists.txt')
-rw-r--r--mysql-test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/CMakeLists.txt b/mysql-test/CMakeLists.txt
index 16eb2a6f166..227e490331f 100644
--- a/mysql-test/CMakeLists.txt
+++ b/mysql-test/CMakeLists.txt
@@ -74,7 +74,7 @@ ENDIF()
IF(WITH_EMBEDDED_SERVER)
SET(TEST_EMBEDDED ${MTR_FORCE} --comment=embedded --timer --embedded-server
- --skip-rpl --skip-ndbcluster $(EXP))
+ --skip-rpl --skip-ndbcluster ${EXP})
ELSE()
SET(TEST_EMBEDDED echo "Can not test embedded, not compiled in")
ENDIF()