summaryrefslogtreecommitdiff
path: root/mysql-test/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Perkin <jonathan.perkin@oracle.com>2010-03-26 16:11:56 +0100
committerJonathan Perkin <jonathan.perkin@oracle.com>2010-03-26 16:11:56 +0100
commita54d5e24095e549a9e2b211b12b9f3c3945f65e9 (patch)
treeffc2a5fb97a01662f8dffb07a4f655c11b93cdec /mysql-test/CMakeLists.txt
parentfcc9f31a5946fae150344a160165881e34be9ab4 (diff)
downloadmariadb-git-a54d5e24095e549a9e2b211b12b9f3c3945f65e9.tar.gz
Install mtr, mysql-test-run and my_safe_process into the correct
locations.
Diffstat (limited to 'mysql-test/CMakeLists.txt')
-rw-r--r--mysql-test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysql-test/CMakeLists.txt b/mysql-test/CMakeLists.txt
index 2cc65a9c82f..ce3b684295b 100644
--- a/mysql-test/CMakeLists.txt
+++ b/mysql-test/CMakeLists.txt
@@ -46,7 +46,8 @@ IF(UNIX)
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
)
INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/mtr
- ${CMAKE_CURRENT_BINARY_DIR}/mysql-test-run DESTINATION mysql-test)
+ ${CMAKE_CURRENT_BINARY_DIR}/mysql-test-run
+ DESTINATION ${INSTALL_MYSQLTESTDIR})
ENDIF()
IF(CMAKE_GENERATOR MATCHES "Visual Studio")