summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorunknown <mleich@five.local.lan>2008-04-04 17:41:14 +0200
committerunknown <mleich@five.local.lan>2008-04-04 17:41:14 +0200
commit1daeb66563d19b141cddf6b49ef23cf4efe3f5be (patch)
tree596b7a5a289320793d9a8cb3fb1aa8fed80d4b09 /mysql-test/Makefile.am
parente6523d7667f29a8920c433b6346bcc33308d7b8b (diff)
downloadmariadb-git-1daeb66563d19b141cddf6b49ef23cf4efe3f5be.tar.gz
Backport of fix made in 5.1 to 5.0
mysql-test/Makefile.am : Fix a copy-paste error ... mysql-test/Makefile.am: Correct the variables used for target directory of copy action.
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index a53075ef81c..0dee970cd58 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -106,7 +106,7 @@ install-data-local:
$(INSTALL_DATA) $(srcdir)/std_data/*.cnf $(DESTDIR)$(testdir)/std_data
$(INSTALL_DATA) $(srcdir)/std_data/ndb_backup50_data_be/BACKUP* $(DESTDIR)$(testdir)/std_data/ndb_backup50_data_be
$(INSTALL_DATA) $(srcdir)/std_data/ndb_backup50_data_le/BACKUP* $(DESTDIR)$(testdir)/std_data/ndb_backup50_data_le
- $(INSTALL_DATA) $(srcdir)/std_data/funcs_1/* $(distdir)/std_data/funcs_1
+ $(INSTALL_DATA) $(srcdir)/std_data/funcs_1/* $(DESTDIR)$(testdir)/std_data/funcs_1
$(INSTALL_DATA) $(srcdir)/lib/*.pl $(DESTDIR)$(testdir)/lib
for f in `(cd $(srcdir); find suite -type f | grep -v SCCS)`; \
do \