summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorkent@mysql.com <>2005-07-05 23:24:48 +0200
committerkent@mysql.com <>2005-07-05 23:24:48 +0200
commita7be42163a635d80516ce9398881091fc0e6a63b (patch)
tree46d2e6253bab908e4eabff243b4542a9632468e2 /mysql-test/Makefile.am
parent62173c5a9d8fcd1f9b365f3cbf14198d06b2170e (diff)
downloadmariadb-git-a7be42163a635d80516ce9398881091fc0e6a63b.tar.gz
Makefile.am:
Added -I$(top_builddir)/include for searching generated header files, when builddir != srcdir
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index 0c27edb02e7..e7abcd3fc95 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -39,7 +39,7 @@ test_DATA = std_data/client-key.pem std_data/client-cert.pem std_data/cacert.pem
std_data/server-cert.pem std_data/server-key.pem
CLEANFILES = $(test_SCRIPTS) $(test_DATA)
-INCLUDES = -I$(srcdir)/../include -I../include -I..
+INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include -I..
EXTRA_PROGRAMS = mysql_test_run_new
noinst_HEADERS = my_manage.h
mysql_test_run_new_SOURCES= mysql_test_run_new.c my_manage.c my_create_tables.c