summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@pilot.blaudden>2007-02-28 15:15:38 +0100
committerunknown <msvensson@pilot.blaudden>2007-02-28 15:15:38 +0100
commitb1988b0d6f1c59ae39a476dfa5df0ade16440664 (patch)
tree4acb03946db77fe38158e31b3119bf7ae070a2e0 /mysql-test/Makefile.am
parentd8fb19e16987002038e4e9ebc53e5df21e6eadd1 (diff)
downloadmariadb-git-b1988b0d6f1c59ae39a476dfa5df0ade16440664.tar.gz
Bug#20166 mysql-test-run.pl does not test system privilege tables creation
- Null merge 4.1 patch mysql-test/Makefile.am: Null merge to 4.1 patch scripts/Makefile.am: No need to clean mysql_create_system_tablesa anyomre
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index a52eb4753c8..d48b8c7dfe4 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -34,7 +34,7 @@ benchdir_root= $(prefix)
testdir = $(benchdir_root)/mysql-test
EXTRA_SCRIPTS = mysql-test-run-shell.sh install_test_db.sh valgrind.supp $(PRESCRIPTS)
EXTRA_DIST = $(EXTRA_SCRIPTS)
-GENSCRIPTS = mysql-test-run-shell mysql-test-run install_test_db mtr lib/init_db.sql
+GENSCRIPTS = mysql-test-run-shell mysql-test-run install_test_db mtr
PRESCRIPTS = mysql-test-run.pl
test_SCRIPTS = $(GENSCRIPTS) $(PRESCRIPTS)
test_DATA = std_data/client-key.pem \
@@ -123,11 +123,6 @@ mysql-test-run:
$(RM) -f mysql-test-run
$(LN_S) mysql-test-run.pl mysql-test-run
-# Build init_db.sql by executing mysql_create_system_tables
-lib/init_db.sql:
- $(top_builddir)/scripts/mysql_create_system_tables \
- test . \@HOSTNAME\@ > lib/init_db.sql
-
SUFFIXES = .sh
.sh: