summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@trift2.>2007-07-17 16:25:32 +0200
committerunknown <joerg@trift2.>2007-07-17 16:25:32 +0200
commite44d995fa92c562e71e7fe65d6054e0383f493a0 (patch)
treeb12c37aeea16614f7635303ed3d6a7bc3e2d1790 /mysql-test/Makefile.am
parent0cbe9a284cf535a6c438949d698e1e324074c2ca (diff)
downloadmariadb-git-e44d995fa92c562e71e7fe65d6054e0383f493a0.tar.gz
Ensure "mysql-stress-test.pl" is included in both "tar.gz" and RPM packages.
Fixing bug#21023: "mysql-stress-test.pl" missing in builds mysql-test/Makefile.am: Ensure "mysql-stress-test.pl" is handled by "make install" in the "mysql-test" directory. This should get the script into the result tree of a RPM build. Fixing bug#21023. scripts/make_binary_distribution.sh: Copy "mysql-test/mysql-stress-test.pl" into a binary distribution ("tar.gz" and derived formats). Fixing bug#21023.
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index ebc2bbb83e8..1920a68b21b 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -35,7 +35,7 @@ testdir = $(benchdir_root)/mysql-test
EXTRA_SCRIPTS = mysql-test-run-shell.sh install_test_db.sh valgrind.supp $(PRESCRIPTS)
EXTRA_DIST = $(EXTRA_SCRIPTS) suite
GENSCRIPTS = mysql-test-run-shell mysql-test-run install_test_db mtr
-PRESCRIPTS = mysql-test-run.pl
+PRESCRIPTS = mysql-test-run.pl mysql-stress-test.pl
test_SCRIPTS = $(GENSCRIPTS) $(PRESCRIPTS)
test_DATA = std_data/client-key.pem \
std_data/client-cert.pem \