summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2012-02-21 17:58:43 +0200
committerMichael Widenius <monty@askmonty.org>2012-02-21 17:58:43 +0200
commit6fbeed067b25a07542dd989b7a816969615d7df6 (patch)
tree91a1356648c282490729afd22476e9cf3b7fd0dc /mysql-test/Makefile.am
parent446554a15bd84f39ec4a8163e9f4456fa9be8fb2 (diff)
downloadmariadb-git-6fbeed067b25a07542dd989b7a816969615d7df6.tar.gz
Fixed that 'make distcheck' works with automake 1.11.11
Fixed compiler warnings found by buildbot Makefile.am: Removed extra empty line cmd-line-utils/libedit/sys.h: Fixed that strndup() doesn't give compiler warnings mysql-test/Makefile.am: Fixes for 'make distcheck' plugin/auth_pam/auth_pam.c: Ensure that prototype for strndup() is included on linux sql/share/Makefile.am: Fixes for 'make distcheck' storage/innodb_plugin/btr/btr0sea.c: Fixed compiler warning support-files/Makefile.am: Fixes for 'make distcheck'
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index 6a1e677fd79..e1780982b8c 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -144,6 +144,8 @@ install-data-local:
uninstall-local:
@RM@ -f -r $(DESTDIR)$(testdir)
+uninstall-am: uninstall-local
+
# mtr - a shortcut for executing mysql-test-run.pl
mtr:
$(RM) -f mtr