summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorjoerg@trift2. <>2007-07-17 16:25:32 +0200
committerjoerg@trift2. <>2007-07-17 16:25:32 +0200
commitcb28594deb25fe7e7a350fa724d67262c0285bd4 (patch)
treeb12c37aeea16614f7635303ed3d6a7bc3e2d1790 /mysql-test/Makefile.am
parentf4e73e7cc77cfa8525ad62b841949fe1e070a756 (diff)
downloadmariadb-git-cb28594deb25fe7e7a350fa724d67262c0285bd4.tar.gz
Ensure "mysql-stress-test.pl" is included in both "tar.gz" and RPM packages.
Fixing bug#21023: "mysql-stress-test.pl" missing in builds
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index ebc2bbb83e8..1920a68b21b 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -35,7 +35,7 @@ testdir = $(benchdir_root)/mysql-test
EXTRA_SCRIPTS = mysql-test-run-shell.sh install_test_db.sh valgrind.supp $(PRESCRIPTS)
EXTRA_DIST = $(EXTRA_SCRIPTS) suite
GENSCRIPTS = mysql-test-run-shell mysql-test-run install_test_db mtr
-PRESCRIPTS = mysql-test-run.pl
+PRESCRIPTS = mysql-test-run.pl mysql-stress-test.pl
test_SCRIPTS = $(GENSCRIPTS) $(PRESCRIPTS)
test_DATA = std_data/client-key.pem \
std_data/client-cert.pem \