summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorjcole@tetra.spaceapes.com <>2001-01-27 03:24:05 -0600
committerjcole@tetra.spaceapes.com <>2001-01-27 03:24:05 -0600
commit31569172ee204a74bbecbd65d35d7b7c56025297 (patch)
tree26c80620cd60c2689d8eb1f3eca78b805558f0f8 /mysys/Makefile.am
parent89b5dab2f4397855b5e139dd18dc1e2f276d6abd (diff)
downloadmariadb-git-31569172ee204a74bbecbd65d35d7b7c56025297.tar.gz
Added --temp-pool option to mysqld. This will cause temporary files
created to use a small set of filenames, to try and avoid problems in the Linux kernel.
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 7615b85fa29..6674132bdca 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -44,7 +44,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_quick.c my_lockmem.c my_static.c \
getopt.c getopt1.c getvar.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc my_net.c \
- my_vsnprintf.c charset.c
+ my_vsnprintf.c charset.c my_bitmap.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c
libmysys_a_LIBADD = @THREAD_LOBJECTS@