summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorlenz@mysql.com <>2002-11-17 16:45:21 +0100
committerlenz@mysql.com <>2002-11-17 16:45:21 +0100
commit996255648b392ea5cb59d086e7ef49499f58df78 (patch)
tree0d2ca3bfdea2572bf2873e151c96820765460fa1 /mysys/Makefile.am
parent361db3ed44d7ddd71c5235cf0831dbb1fc1b06ff (diff)
downloadmariadb-git-996255648b392ea5cb59d086e7ef49499f58df78.tar.gz
- Applied required modifications for automake 1.5
- "make distcheck" needs to be fixed
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index e3918f71b58..9141ab132bd 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -69,15 +69,6 @@ DEFS = -DDEFAULT_BASEDIR=\"$(prefix)\" \
libmysys_a_DEPENDENCIES= @THREAD_LOBJECTS@
-OMIT_DEPENDENCIES = pthread.h stdio.h __stdio.h stdlib.h __stdlib.h math.h\
- __math.h time.h __time.h unistd.h __unistd.h types.h \
- xtypes.h ac-types.h posix.h string.h __string.h \
- errno.h socket.h inet.h dirent.h netdb.h \
- cleanup.h cond.h debug_out.h fd.h kernel.h mutex.h \
- prio_queue.h pthread_attr.h pthread_once.h queue.h\
- sleep.h specific.h version.h pwd.h timers.h uio.h \
- cdefs.h machdep.h signal.h __signal.h util.h
-
# I hope this always does the right thing. Otherwise this is only test programs
FLAGS=$(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS) @NOINST_LDFLAGS@
@@ -104,7 +95,7 @@ test_vsnprintf: my_vsnprintf.c $(LIBRARIES)
test_dir: test_dir.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_dir.c $(LDADD) $(LIBS)
-test_charset: test_charset.c $(LIBRARIES)
+test_charset$(EXEEXT): test_charset.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_charset.c $(LDADD) $(LIBS)
testhash: testhash.c $(LIBRARIES)