summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorserg@serg.mylan <>2004-11-04 22:29:00 +0100
committerserg@serg.mylan <>2004-11-04 22:29:00 +0100
commit353dd4fe354cabcd486d96373191d080cec69537 (patch)
treedd3f43e4363d187e0227964fdda2406de51190d0 /mysys/Makefile.am
parentb12dfea6be3f01c0fe8bc078794e3e5c5aa795bb (diff)
downloadmariadb-git-353dd4fe354cabcd486d96373191d080cec69537.tar.gz
dbug: DBUG_EXECUTE_IF macro, build user manual automatically, document all features
charset2html moved from mysys to extra ignore: new files added, garbage removed
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 3ffeeab0411..8eae7551f34 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -57,7 +57,6 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c \
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c
libmysys_a_LIBADD = @THREAD_LOBJECTS@
-noinst_PROGRAMS = charset2html @THREAD_LPROGRAMS@
# test_dir_DEPENDENCIES= $(LIBRARIES)
# testhash_DEPENDENCIES= $(LIBRARIES)
# test_charset_DEPENDENCIES= $(LIBRARIES)
@@ -105,9 +104,6 @@ test_dir$(EXEEXT): test_dir.c $(LIBRARIES)
test_charset$(EXEEXT): test_charset.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_charset.c $(LDADD) $(LIBS)
-charset2html$(EXEEXT): charset2html.c $(LIBRARIES)
- $(LINK) $(FLAGS) -DMAIN $(srcdir)/charset2html.c $(LDADD) $(LIBS)
-
testhash$(EXEEXT): testhash.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/testhash.c $(LDADD) $(LIBS)