summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2002-05-27 10:02:00 +0300
committerunknown <monty@hundin.mysql.fi>2002-05-27 10:02:00 +0300
commit38fad3332171b912e5342359b1dccb75ace7fbde (patch)
treecc8ec15699fa14c27ce241d7eb584550d1a6286d /mysys/Makefile.am
parente3b5fd8696a36d06bd9993edd16ca7d51955bf15 (diff)
downloadmariadb-git-38fad3332171b912e5342359b1dccb75ace7fbde.tar.gz
Split raid C function to separate file to make things more portable.
Fixed some portability things in my_gethostbyname_r Portability fix for type_decimal.test BUILD/SETUP.sh: Fixes for gcc 3.1 extra/resolveip.c: Cleanup include/my_net.h: Portability fix for SCO mysql-test/t/type_decimal.test: Portability fix for FreeBSD mysys/Makefile.am: Portability fix for OSF1 mysys/raid.cc: Portability fix for OSF1
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index ce24d6f6f5b..824c5722aa6 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -45,7 +45,8 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_chsize.c my_lread.c my_lwrite.c my_clock.c \
my_quick.c my_lockmem.c my_static.c \
getopt.c getopt1.c getvar.c my_mkdir.c \
- default.c my_compress.c checksum.c raid.cc my_net.c \
+ default.c my_compress.c checksum.c raid.cc raid2.c \
+ my_net.c \
my_vsnprintf.c charset.c my_bitmap.c my_gethostbyname.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c