summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <jcole@tetra.spaceapes.com>2001-01-27 03:24:05 -0600
committerunknown <jcole@tetra.spaceapes.com>2001-01-27 03:24:05 -0600
commit882f16d0369b4cd0742ac37650a71fc6f3b00a57 (patch)
tree26c80620cd60c2689d8eb1f3eca78b805558f0f8 /mysys/Makefile.am
parent77be4587507b753c647d86d1231def8e7d3313fc (diff)
downloadmariadb-git-882f16d0369b4cd0742ac37650a71fc6f3b00a57.tar.gz
Added --temp-pool option to mysqld. This will cause temporary files
created to use a small set of filenames, to try and avoid problems in the Linux kernel. mysys/Makefile.am: Added my_bitmap.c mysys/my_init.c: my_bitmap code added mysys/mysys_priv.h: my_bitmap sql/mysql_priv.h: temp pool stuff. sql/mysqld.cc: --temp-pool option added sql/sql_select.cc: temp pool stuff sql/table.h: temp pool
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 7615b85fa29..6674132bdca 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -44,7 +44,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_quick.c my_lockmem.c my_static.c \
getopt.c getopt1.c getvar.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc my_net.c \
- my_vsnprintf.c charset.c
+ my_vsnprintf.c charset.c my_bitmap.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c
libmysys_a_LIBADD = @THREAD_LOBJECTS@