summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorbar@gw.udmsearch.izhnet.ru <>2002-04-25 13:36:55 +0500
committerbar@gw.udmsearch.izhnet.ru <>2002-04-25 13:36:55 +0500
commiteab2893dac4f2447baf6b1b2b4f70869e974bf44 (patch)
tree5b8a058772659a40e41e2025e66f79531e604613 /mysys/Makefile.am
parentc917658988937899e0c21defd4951b51b6d9ff92 (diff)
downloadmariadb-git-eab2893dac4f2447baf6b1b2b4f70869e974bf44.tar.gz
RB-Tree indexes support in HEAP tables
Renamed _hp_func -> hp_func mi_key_cmp moved to /mysys/my_handler.c New tests for HEAP tables
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 287dc357b3d..a32740e2168 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -46,7 +46,8 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_quick.c my_lockmem.c my_static.c \
getopt.c getopt1.c my_getopt.c getvar.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc my_net.c \
- my_vsnprintf.c charset.c my_bitmap.c my_bit.c md5.c
+ my_vsnprintf.c charset.c my_bitmap.c my_bit.c md5.c \
+ my_handler.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c
libmysys_a_LIBADD = @THREAD_LOBJECTS@