summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authormonty@hundin.mysql.fi <>2002-10-29 21:59:03 +0200
committermonty@hundin.mysql.fi <>2002-10-29 21:59:03 +0200
commit1e0538324dc4e06e1c7a3dd5d1b872c1485ab2fb (patch)
tree5eb822c41165cc8204269340f47d7a10e2b83d7f /mysys/Makefile.am
parent893cc550e0f54cf7babaa011087e5828b44821b9 (diff)
downloadmariadb-git-1e0538324dc4e06e1c7a3dd5d1b872c1485ab2fb.tar.gz
Added back old LARGEFILE handling
Fixed reference to freed memory in acl_init()/grant_init() Fixed possible memory leak. (Could only happen in very strange circumstances) Fixed bug in ALTER TABLE with BDB tables Updated mysql-test for valgrind
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index c59d15d59f5..98f9e13c778 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -100,7 +100,7 @@ test_io_cache: mf_iocache.c $(LIBRARIES)
test_dir: test_dir.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_dir.c $(LDADD) $(LIBS)
-test_charset$(EXEEXT): test_charset.c $(LIBRARIES)
+test_charset: test_charset.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_charset.c $(LDADD) $(LIBS)
testhash: testhash.c $(LIBRARIES)