summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorjani@rhols221.adsl.netsonic.fi <>2002-01-25 23:34:37 +0200
committerjani@rhols221.adsl.netsonic.fi <>2002-01-25 23:34:37 +0200
commit40fcae6d4b7c02e6cd18b98d8d3b8c525e51aeae (patch)
treeebdc1f846c1fa8a627690099d9a418063625577e /mysys/Makefile.am
parentb66cc56a0da293ef5ab4e1f001e6a2c4a875b1b6 (diff)
downloadmariadb-git-40fcae6d4b7c02e6cd18b98d8d3b8c525e51aeae.tar.gz
Added my_getopt struct and modified myisamchk to the bk tree.
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 97f065bc7e2..287dc357b3d 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -44,7 +44,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_delete.c my_rename.c my_redel.c my_tempnam.c \
my_chsize.c my_lread.c my_lwrite.c my_clock.c \
my_quick.c my_lockmem.c my_static.c \
- getopt.c getopt1.c getvar.c my_mkdir.c \
+ getopt.c getopt1.c my_getopt.c getvar.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc my_net.c \
my_vsnprintf.c charset.c my_bitmap.c my_bit.c md5.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \