summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authormonty@mashka.mysql.fi <>2004-02-19 19:33:09 +0200
committermonty@mashka.mysql.fi <>2004-02-19 19:33:09 +0200
commite347f63192874ee5d3123f7bf078a05fecc5ef58 (patch)
tree86d1d367349c537e9cbd45f6bf0ba3c2315f1a59 /mysys/Makefile.am
parent8a865250c4180ee197c4626560eb46c2cea0a696 (diff)
downloadmariadb-git-e347f63192874ee5d3123f7bf078a05fecc5ef58.tar.gz
Max open files handling moved to my_set_max_open_files()
This ensures that my_file_info takes this the max number of files into account and one can now use --open-files-limit on windows to increase number of used files up to 2048
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index bd508b8de12..eb6d21c360a 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -25,8 +25,8 @@ noinst_HEADERS = mysys_priv.h my_static.h \
my_os2cond.c my_os2dirsrch.c my_os2dirsrch.h \
my_os2dlfcn.c my_os2file64.c my_os2mutex.c \
my_os2thread.c my_os2tls.c
-libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
- mf_path.c mf_loadpath.c\
+libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c \
+ mf_path.c mf_loadpath.c my_file.c \
my_open.c my_create.c my_dup.c my_seek.c my_read.c \
my_pread.c my_write.c \
mf_keycache.c mf_keycaches.c my_crc32.c \