summaryrefslogtreecommitdiff
path: root/ndb/Makefile.am
diff options
context:
space:
mode:
authorunknown <tomas@mc05.(none)>2004-06-03 16:02:07 +0200
committerunknown <tomas@mc05.(none)>2004-06-03 16:02:07 +0200
commit54d8f52ca2b4072ff215888e4930d43c85f9ce44 (patch)
tree9c90c814d3a22db18213096f843c43cab0fe32b0 /ndb/Makefile.am
parent3b2201c837ec2c329dc905b7da3e4f06c926afe6 (diff)
downloadmariadb-git-54d8f52ca2b4072ff215888e4930d43c85f9ce44.tar.gz
fixes for ndb and make distdir
Diffstat (limited to 'ndb/Makefile.am')
-rw-r--r--ndb/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ndb/Makefile.am b/ndb/Makefile.am
index 4ccd4349ab1..6737cee5bbc 100644
--- a/ndb/Makefile.am
+++ b/ndb/Makefile.am
@@ -1,8 +1,11 @@
SUBDIRS = src test tools . include
+EXTRA_DIST = config
include $(top_srcdir)/ndb/config/common.mk.am
dist-hook:
+ -rm -rf `find $(distdir) -type d -name SCCS`
+ -rm -rf `find $(distdir) -type d -name old_files`
list='$(SUBDIRS)'; for subdir in $$list; do \
if test "$$subdir" != "." -a "$$subdir" != "include"; then \
files="`find $$subdir -name '*\.h'` `find $$subdir -name '*\.hpp'`"; \