summaryrefslogtreecommitdiff
path: root/ndb/src/mgmsrv/Makefile.am
diff options
context:
space:
mode:
authorunknown <tomas@poseidon.(none)>2004-08-24 09:25:23 +0000
committerunknown <tomas@poseidon.(none)>2004-08-24 09:25:23 +0000
commite8b2c2c3debac0d6807cbe2aba55c5b73f2b5c40 (patch)
tree67043a107729142f64e2b8a2c32087365cfa9baa /ndb/src/mgmsrv/Makefile.am
parent01946089ebf7e2c9b1adb1c61704f369dcd2b882 (diff)
downloadmariadb-git-e8b2c2c3debac0d6807cbe2aba55c5b73f2b5c40.tar.gz
added mysql libs to ndb for debug features primarily
ndb/src/mgmclient/CpcClient.cpp: small fix
Diffstat (limited to 'ndb/src/mgmsrv/Makefile.am')
-rw-r--r--ndb/src/mgmsrv/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/ndb/src/mgmsrv/Makefile.am b/ndb/src/mgmsrv/Makefile.am
index fc493fe10c7..dc6e210f576 100644
--- a/ndb/src/mgmsrv/Makefile.am
+++ b/ndb/src/mgmsrv/Makefile.am
@@ -19,6 +19,10 @@ INCLUDES_LOC = -I$(top_srcdir)/ndb/src/ndbapi \
LDADD_LOC = $(top_builddir)/ndb/src/libndbclient.la \
$(top_builddir)/ndb/src/common/editline/libeditline.a \
+ $(top_builddir)/ndb/src/libndbclient.la \
+ $(top_builddir)/dbug/libdbug.a \
+ $(top_builddir)/mysys/libmysys.a \
+ $(top_builddir)/strings/libmystrings.a
@TERMCAP_LIB@
include $(top_srcdir)/ndb/config/common.mk.am