summaryrefslogtreecommitdiff
path: root/ndb/test/run-test/Makefile.am
diff options
context:
space:
mode:
authortomas@poseidon.ndb.mysql.com <>2005-02-09 15:20:38 +0100
committertomas@poseidon.ndb.mysql.com <>2005-02-09 15:20:38 +0100
commit75cc37a13c689907ddff2b615be2ee7bd757d5e0 (patch)
treecb5e3790c13208ed6cd77ff3cfb43592171ef8f8 /ndb/test/run-test/Makefile.am
parentd8f7573f30bccba114ba1d2371856ba5b8b95ac5 (diff)
downloadmariadb-git-75cc37a13c689907ddff2b615be2ee7bd757d5e0.tar.gz
use EXTRA_DIST instead of noinst_HEADERS
Diffstat (limited to 'ndb/test/run-test/Makefile.am')
-rw-r--r--ndb/test/run-test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ndb/test/run-test/Makefile.am b/ndb/test/run-test/Makefile.am
index 127ef22f37c..6b3ba0bff09 100644
--- a/ndb/test/run-test/Makefile.am
+++ b/ndb/test/run-test/Makefile.am
@@ -10,7 +10,7 @@ test_DATA=daily-basic-tests.txt daily-devel-tests.txt
test_SCRIPTS=atrt-analyze-result.sh atrt-gather-result.sh atrt-setup.sh \
atrt-clear-result.sh make-config.sh make-index.sh make-html-reports.sh
-atrt_SOURCES = main.cpp
+atrt_SOURCES = main.cpp run-test.hpp
INCLUDES_LOC = -I$(top_srcdir)/ndb/test/include
LDADD_LOC = $(top_builddir)/ndb/test/src/libNDBT.a \
$(top_builddir)/ndb/src/libndbclient.la \
@@ -21,7 +21,7 @@ LDADD_LOC = $(top_builddir)/ndb/test/src/libNDBT.a \
wrappersdir=$(prefix)/bin
wrappers_SCRIPTS=atrt-testBackup atrt-mysql-test-run
-noinst_HEADERS = run-test.hpp $(test_DATA) $(test_SCRIPTS) $(wrappers_SCRIPTS) README.ATRT
+EXTRA_DIST = $(test_DATA) $(test_SCRIPTS) $(wrappers_SCRIPTS) README.ATRT
# Don't update the files from bitkeeper
%::SCCS/s.%