summaryrefslogtreecommitdiff
path: root/ndb/tools/Makefile.am
diff options
context:
space:
mode:
authortomas@poseidon.(none) <>2004-05-26 15:36:55 +0000
committertomas@poseidon.(none) <>2004-05-26 15:36:55 +0000
commit8327a68438cb13b85af6ada424c77fccd54e0a3a (patch)
treed3d9058cf001e85ae696c10f65a429f2115fab0b /ndb/tools/Makefile.am
parentfff33634be2bc45a7ca559beeaa4985e7e4d2eb4 (diff)
downloadmariadb-git-8327a68438cb13b85af6ada424c77fccd54e0a3a.tar.gz
neww ndb automake
Diffstat (limited to 'ndb/tools/Makefile.am')
-rw-r--r--ndb/tools/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/ndb/tools/Makefile.am b/ndb/tools/Makefile.am
new file mode 100644
index 00000000000..46c732c597c
--- /dev/null
+++ b/ndb/tools/Makefile.am
@@ -0,0 +1,16 @@
+
+bin_PROGRAMS = drop_tab delete_all desc drop_index list_tables select_all select_count
+
+delete_all_SOURCES = delete_all.cpp
+desc_SOURCES = desc.cpp
+drop_index_SOURCES = drop_index.cpp
+drop_tab_SOURCES = drop_tab.cpp
+list_tables_SOURCES = listTables.cpp
+select_all_SOURCES = select_all.cpp
+select_count_SOURCES = select_count.cpp
+
+include $(top_srcdir)/ndb/config/common.mk.am
+include $(top_srcdir)/ndb/config/type_ndbapitest.mk.am
+
+# Don't update the files from bitkeeper
+%::SCCS/s.%