summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorunknown <greg@mysql.com>2003-03-21 15:43:38 -0500
committerunknown <greg@mysql.com>2003-03-21 15:43:38 -0500
commit0ea383e048f6cb07a01e06d63f30baef0c2af3ff (patch)
tree9c92da863f77c4615d281034816f7672fae8980a /netware/Makefile.am
parent8b71664441b8a152331322307ef961a1b98b9d94 (diff)
downloadmariadb-git-0ea383e048f6cb07a01e06d63f30baef0c2af3ff.tar.gz
Changes from Novell for various NetWare-only files, post-4.0.12
include/config-netware.h: Define USE_OLD_FUNCTIONS, remove NKS header includes netware/BUILD/mwenv: Changes to compiler flags netware/BUILD/nwbootstrap: bk changes syntax netware/Makefile.am: Remove isamchk.def, mysqld.xdc, add comp_err.def to netware_build_files netware/isamchk.def: Add XDCDATA netware/isamlog.def: Add XDCDATA netware/libmysql.def: Add XDCDATA netware/my_manage.c: Changes in argument handling, use procve netware/my_manage.h: Changes to argument handling, spawn netware/my_print_defaults.def: Add XDCDATA netware/myisamchk.def: Add XDCDATA netware/myisamlog.def: Add XDCDATA netware/myisampack.def: Add XDCDATA netware/mysql.def: Add XDCDATA netware/mysql_install.def: Add XDCDATA netware/mysql_install_db.c: Argument handling changes, etc netware/mysql_install_db.def: Add XDCDATA netware/mysql_test_run.c: Argument handling, spawn changes, etc netware/mysql_test_run.def: Add XDCDATA netware/mysqladmin.def: Add XDCDATA netware/mysqlbinlog.def: Add XDCDATA netware/mysqlcheck.def: Add XDCDATA netware/mysqld.def: Add XDCDATA netware/mysqld_safe.def: Add XDCDATA netware/mysqldump.def: Add XDCDATA netware/mysqlimport.def: Add XDCDATA netware/mysqlshow.def: Add XDCDATA netware/mysqltest.def: Add XDCDATA netware/pack_isam.def: Add XDCDATA netware/perror.def: Add XDCDATA netware/replace.def: Add XDCDATA netware/resolveip.def: Add XDCDATA
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 5933340febb..801d144b968 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -28,12 +28,13 @@ netware_build_files = client/mysql.def client/mysqladmin.def \
client/mysqlshow.def client/mysqltest.def \
extra/mysql_install.def extra/my_print_defaults.def \
extra/perror.def extra/replace.def \
- extra/resolveip.def isam/isamchk.def \
+ extra/resolveip.def extra/comp_err.def \
+ isam/isamchk.def \
isam/isamlog.def isam/pack_isam.def \
libmysqld/libmysqld.def myisam/myisamchk.def \
myisam/myisamlog.def myisam/myisampack.def \
- sql/mysqld.def sql/mysqld.xdc
-
+ sql/mysqld.def
+
link_sources:
set -x; \
for f in $(netware_build_files); do \