summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@mysql.com>2004-06-18 04:22:43 +0300
committerunknown <monty@mysql.com>2004-06-18 04:22:43 +0300
commit5fa063ba7eda4bbe70e758b2e5662dbd4edfe961 (patch)
tree20d312dc3d4ab02003d96769dc0eaa40517af707 /netware/Makefile.am
parent81ceac59f86534882a5db48ce2dd24de66fd410e (diff)
downloadmariadb-git-5fa063ba7eda4bbe70e758b2e5662dbd4edfe961.tar.gz
ke it possible to use mysys functions in netware/mysql_test_run.c
Don't pass --user to mysqld if --user is not used netware/Makefile.am: Make it possible to use mysys functions in mysql_test_run.c netware/mysql_test_run.c: Make it possible to use mysys functions in mysql_test_run.c scripts/mysql_install_db.sh: Don't pass --user to mysqld if --user is not used
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 7d7d0a096e1..017188b7e23 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -16,6 +16,8 @@
if HAVE_NETWARE
INCLUDES = -I$(srcdir)/../include -I../include -I..
+LDADD = @CLIENT_EXTRA_LDFLAGS@ ../mysys/libmysys.a \
+ ../dbug/libdbug.a ../strings/libmystrings.a
bin_PROGRAMS = mysqld_safe mysql_install_db mysql_test_run libmysql
mysqld_safe_SOURCES= mysqld_safe.c my_manage.c
mysql_install_db_SOURCES= mysql_install_db.c my_manage.c