summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorjoerg@trift2. <>2007-08-22 22:04:31 +0200
committerjoerg@trift2. <>2007-08-22 22:04:31 +0200
commit18b8e7a33f8bfa5007b23c278dfe605c7f7d015d (patch)
tree4db834becd9468e559cf8b94fd5e7888f3fc721a /netware/Makefile.am
parent01ad4893562aff4bad9ce94285942e8405034ebb (diff)
downloadmariadb-git-18b8e7a33f8bfa5007b23c278dfe605c7f7d015d.tar.gz
Cleanup in the "netware" subdirectory:
1) We do not provide the "isam" table handler in 5.0 and up (different from "myisam" !), so we do not need the ".def" files for the "isam"-specific tools. 2) Use "basename" to get the base name of a file, not a harder-to-read sed expression.
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 3ec9c7794bf..30172e124a4 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -44,7 +44,7 @@ link_sources:
set -x; \
for f in $(netware_build_files); do \
rm -f ../$$f; \
- org=`echo $$f | sed -e 's/.*\/\(.*\)/\1/g'`; \
+ org=`basename $$f`; \
@LN_CP_F@ $(srcdir)/$$org ../$$f; \
done
else