summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorunknown <greg@mysql.com>2004-01-12 21:15:49 -0100
committerunknown <greg@mysql.com>2004-01-12 21:15:49 -0100
commit8ae9f145918a0a78cdbae576621001fe4d723bea (patch)
treef9394fa52c3895fbdaf17e26a28ffbb1ec5842f4 /netware/Makefile.am
parent9d8bf6980ab67940e91425d5bcb6968e630ac8a2 (diff)
downloadmariadb-git-8ae9f145918a0a78cdbae576621001fe4d723bea.tar.gz
Checked and applied Novell-supplied patches inside the netware directory only.
netware/BUILD/compile-linux-tools: Need to run make on sql_yacc.cc. netware/BUILD/compile-netware-END: Use .zip package. netware/BUILD/compile-netware-all: Add compile-netware-src. netware/BUILD/compile-netware-standard: Need backslash to avoid error. netware/BUILD/mwenv: Add additional include, library paths, -dialect and -map flags for CW. netware/BUILD/nwbootstrap: Additional status messages, update versions in .def files. netware/Makefile.am: Cosmetic change, add @openssl_libs@ in case of OpenSSL feature usage. netware/isamchk.def: Add SCREENNAME to allow interaction. netware/my_manage.c: Take out unused args to mysqladmin. netware/myisamchk.def: Add SCREENNAME to allow interaction. netware/myisamlog.def: Add SCREENNAME to allow interaction. netware/myisampack.def: Add SCREENNAME to allow interaction. netware/mysql_test_run.c: Multiple changes to help test suite. netware/mysqlbinlog.def: Add SCREENNAME to allow interaction. netware/mysqlcheck.def: Add SCREENNAME to allow interaction. netware/mysqld_safe.c: Make error message more accurate/descriptive. netware/mysqldump.def: Add SCREENNAME to allow interaction. netware/mysqlimport.def: Add SCREENNAME to allow interaction.
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 801d144b968..0f5e862c579 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
+# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -20,7 +20,7 @@ mysqld_safe_SOURCES= mysqld_safe.c my_manage.c
mysql_install_db_SOURCES= mysql_install_db.c my_manage.c
mysql_test_run_SOURCES= mysql_test_run.c my_manage.c
libmysql_SOURCES= libmysqlmain.c
-libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a
+libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a @openssl_libs@
netware_build_files = client/mysql.def client/mysqladmin.def \
client/mysqlbinlog.def client/mysqlcheck.def \
@@ -29,12 +29,12 @@ netware_build_files = client/mysql.def client/mysqladmin.def \
extra/mysql_install.def extra/my_print_defaults.def \
extra/perror.def extra/replace.def \
extra/resolveip.def extra/comp_err.def \
- isam/isamchk.def \
+ isam/isamchk.def \
isam/isamlog.def isam/pack_isam.def \
libmysqld/libmysqld.def myisam/myisamchk.def \
myisam/myisamlog.def myisam/myisampack.def \
sql/mysqld.def
-
+
link_sources:
set -x; \
for f in $(netware_build_files); do \