summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@trift2.>2007-08-22 22:04:31 +0200
committerunknown <joerg@trift2.>2007-08-22 22:04:31 +0200
commit870958d25c7f6ac504dc2107e44ae7e80fc55c62 (patch)
tree4db834becd9468e559cf8b94fd5e7888f3fc721a /netware/Makefile.am
parent46d5ebb120f17e9e2ad1490d1e572a3b0cd145bf (diff)
downloadmariadb-git-870958d25c7f6ac504dc2107e44ae7e80fc55c62.tar.gz
Cleanup in the "netware" subdirectory:
1) We do not provide the "isam" table handler in 5.0 and up (different from "myisam" !), so we do not need the ".def" files for the "isam"-specific tools. 2) Use "basename" to get the base name of a file, not a harder-to-read sed expression. BitKeeper/deleted/.del-isamchk.def: Delete: netware/isamchk.def BitKeeper/deleted/.del-isamlog.def: Delete: netware/isamlog.def BitKeeper/deleted/.del-pack_isam.def: Delete: netware/pack_isam.def netware/Makefile.am: Use a plain "basename" showing the purpose, not a sed command which is harder to read.
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 3ec9c7794bf..30172e124a4 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -44,7 +44,7 @@ link_sources:
set -x; \
for f in $(netware_build_files); do \
rm -f ../$$f; \
- org=`echo $$f | sed -e 's/.*\/\(.*\)/\1/g'`; \
+ org=`basename $$f`; \
@LN_CP_F@ $(srcdir)/$$org ../$$f; \
done
else