summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorunknown <df@pippilotta.erinye.com>2007-03-20 13:33:17 +0100
committerunknown <df@pippilotta.erinye.com>2007-03-20 13:33:17 +0100
commit4945860b5cc718f45bb267a1e3d7160104070295 (patch)
treea8512c8dbba4ea681e659d4d215f02dd7269ae09 /netware/Makefile.am
parent2e6a32420d2821c1d684aa9efc0bc19edf7fe6d8 (diff)
downloadmariadb-git-4945860b5cc718f45bb267a1e3d7160104070295.tar.gz
small build fix
netware/Makefile.am: use detected awk variant instead of using awk directly
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index de39376f6a1..8326b30d5b5 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -54,7 +54,7 @@ DISTCLEANFILES = $(BUILT_SOURCES)
# Create the libmysql.imp from libmysql/libmysql.def
libmysql.imp: $(top_srcdir)/libmysql/libmysql.def
- awk 'BEGIN{x=0;} \
+ $(AWK) 'BEGIN{x=0;} \
END{printf("\n");} \
x==1 {printf(" %s",$$1); x++; next} \
x>1 {printf(",\n %s", $$1); next} \