summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
authorgreg@mysql.com <>2004-01-12 21:15:49 -0100
committergreg@mysql.com <>2004-01-12 21:15:49 -0100
commitbee338fefe27f7f7c18512eaf3b29d53c9e85424 (patch)
treef9394fa52c3895fbdaf17e26a28ffbb1ec5842f4 /netware/Makefile.am
parentc0cb3afb06c6fbc1157281a9370a1ca11a664ba4 (diff)
downloadmariadb-git-bee338fefe27f7f7c18512eaf3b29d53c9e85424.tar.gz
Checked and applied Novell-supplied patches inside the netware directory only.
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 801d144b968..0f5e862c579 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
+# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -20,7 +20,7 @@ mysqld_safe_SOURCES= mysqld_safe.c my_manage.c
mysql_install_db_SOURCES= mysql_install_db.c my_manage.c
mysql_test_run_SOURCES= mysql_test_run.c my_manage.c
libmysql_SOURCES= libmysqlmain.c
-libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a
+libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a @openssl_libs@
netware_build_files = client/mysql.def client/mysqladmin.def \
client/mysqlbinlog.def client/mysqlcheck.def \
@@ -29,12 +29,12 @@ netware_build_files = client/mysql.def client/mysqladmin.def \
extra/mysql_install.def extra/my_print_defaults.def \
extra/perror.def extra/replace.def \
extra/resolveip.def extra/comp_err.def \
- isam/isamchk.def \
+ isam/isamchk.def \
isam/isamlog.def isam/pack_isam.def \
libmysqld/libmysqld.def myisam/myisamchk.def \
myisam/myisamlog.def myisam/myisampack.def \
sql/mysqld.def
-
+
link_sources:
set -x; \
for f in $(netware_build_files); do \