summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
authorkent@mysql.com <>2005-09-29 02:08:24 +0200
committerkent@mysql.com <>2005-09-29 02:08:24 +0200
commit844d964f2d23e82697c0f3aed59dbf043f6e4128 (patch)
tree0554bc5de920ea134de4402fe122a1df5624513c /regex/Makefile.am
parent7e6a78a1aea10b27d549c9b3210266c5e73a0cc9 (diff)
downloadmariadb-git-844d964f2d23e82697c0f3aed59dbf043f6e4128.tar.gz
Many files:
Prefix regex functions/types with "my_" as our library is not compatible with normal regex lib. my_regex.h: Rename: regex/regex.h -> regex/my_regex.h
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
index bcba6818b1b..ee57913e3a3 100644
--- a/regex/Makefile.am
+++ b/regex/Makefile.am
@@ -19,7 +19,7 @@ INCLUDES = @MT_INCLUDES@ \
-I$(top_builddir)/include -I$(top_srcdir)/include
noinst_LIBRARIES = libregex.a
LDADD= libregex.a $(top_builddir)/strings/libmystrings.a
-noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c regex.h
+noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c my_regex.h
libregex_a_SOURCES = regerror.c regcomp.c regexec.c regfree.c reginit.c
noinst_PROGRAMS = re
re_SOURCES = split.c debug.c main.c