summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
authorkent@mysql.com <>2005-09-29 03:20:31 +0200
committerkent@mysql.com <>2005-09-29 03:20:31 +0200
commit656b0cc15a6b6abc43c5e765c8b2dc96859a2ea7 (patch)
tree38ed48baf66a457188a181eeff05f39f32789b9b /regex/Makefile.am
parent6e10a589e1b5ca9c8902f17b2701dccd00840bd5 (diff)
parent844d964f2d23e82697c0f3aed59dbf043f6e4128 (diff)
downloadmariadb-git-656b0cc15a6b6abc43c5e765c8b2dc96859a2ea7.tar.gz
Merge
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
index 3b161287d36..7e8478e8123 100644
--- a/regex/Makefile.am
+++ b/regex/Makefile.am
@@ -18,7 +18,7 @@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include
noinst_LIBRARIES = libregex.a
LDADD= libregex.a $(top_builddir)/strings/libmystrings.a
-noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c regex.h
+noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c my_regex.h
libregex_a_SOURCES = regerror.c regcomp.c regexec.c regfree.c reginit.c
noinst_PROGRAMS = re
re_SOURCES = split.c debug.c main.c