summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorBo Thorsen <bo@askmonty.org>2010-05-12 14:33:10 +0200
committerBo Thorsen <bo@askmonty.org>2010-05-12 14:33:10 +0200
commitfa18c9a80d9906ac307773679128a9413ff93eb3 (patch)
treed97003cc80ad0a5e6d77ef0d95fd9d45347ac4cd /scripts/CMakeLists.txt
parent8a20063a9381e77176074912224e563304c573b6 (diff)
downloadmariadb-git-fa18c9a80d9906ac307773679128a9413ff93eb3.tar.gz
Build perl scripts in the correct directory
Diffstat (limited to 'scripts/CMakeLists.txt')
-rwxr-xr-xscripts/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index f0db25be79a..2563c49280e 100755
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -56,22 +56,22 @@ SET(pkgdatadir ${prefix}/share)
SET(localstatedir ${prefix}/data)
CONFIGURE_FILE(mysql_config.pl.in
- scripts/mysql_config.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysql_config.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysql_convert_table_format.sh
- scripts/mysql_convert_table_format.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysql_convert_table_format.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysql_install_db.pl.in
- scripts/mysql_install_db.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysql_install_db.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysql_secure_installation.pl.in
- scripts/mysql_secure_installation.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysql_secure_installation.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysqld_multi.sh
- scripts/mysqld_multi.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysqld_multi.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysqldumpslow.sh
- scripts/mysqldumpslow.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysqldumpslow.pl ESCAPE_QUOTES @ONLY)
CONFIGURE_FILE(mysqlhotcopy.sh
- scripts/mysqlhotcopy.pl ESCAPE_QUOTES @ONLY)
+ ${CMAKE_BINARY_DIR}/scripts/mysqlhotcopy.pl ESCAPE_QUOTES @ONLY)