summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorNirbhay Choubey <nirbhay@skysql.com>2014-03-27 16:26:00 -0400
committerNirbhay Choubey <nirbhay@skysql.com>2014-03-27 16:26:00 -0400
commit02ba2bfdb444531e6fe61716a4eaeab40e210bbd (patch)
tree0b67ad5b8f6e8a901ed2b6cac8d4692d8db8f112 /scripts/CMakeLists.txt
parent09e3094945694277a550cccc8bd1fd11338474b1 (diff)
parentc5f7486654d7fd4941b202735799f9a7ec3c15eb (diff)
downloadmariadb-git-02ba2bfdb444531e6fe61716a4eaeab40e210bbd.tar.gz
Merging revision from codership-mysql/5.5 (r3928..3968) and
codership-mysql/5.6 (r4021..4065). - Also contains fixes for some build failures.
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index af11b759f4e..d5c20f1fc74 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -321,7 +321,13 @@ IF(WIN32)
ENDFOREACH()
ELSE()
IF(WITH_WSREP)
- SET(WSREP_BINARIES wsrep_sst_common wsrep_sst_mysqldump wsrep_sst_rsync wsrep_sst_xtrabackup)
+ SET(WSREP_BINARIES
+ wsrep_sst_common
+ wsrep_sst_mysqldump
+ wsrep_sst_rsync
+ wsrep_sst_xtrabackup
+ wsrep_sst_xtrabackup-v2
+ )
ENDIF()
# On Unix, most of the files end up in the bin directory
SET(BIN_SCRIPTS