summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorkent@mysql.com/kent-amd64.(none) <>2007-08-03 21:51:37 +0200
committerkent@mysql.com/kent-amd64.(none) <>2007-08-03 21:51:37 +0200
commita6d082f36de35794006fd7bcb5495eeaf2dd7e82 (patch)
treee1463cc69b98560699aa561754652f5db4e1e3a2 /scripts/CMakeLists.txt
parent52f71ecc677825126699f3d682a62494a2259506 (diff)
downloadmariadb-git-a6d082f36de35794006fd7bcb5495eeaf2dd7e82.tar.gz
CMakeLists.txt, README, configure.js
Several adjustments to make client libraries pass the link test on both win32 and winx64, Visual Studio 2003 and 2005 (bug#30118)
Diffstat (limited to 'scripts/CMakeLists.txt')
-rwxr-xr-xscripts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index e9113b098da..6fbfcab72d4 100755
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -24,7 +24,7 @@ ADD_CUSTOM_COMMAND(OUTPUT ${PROJECT_SOURCE_DIR}/scripts/mysql_fix_privilege_tabl
# Build comp_sql - used for embedding SQL in C or C++ programs
ADD_EXECUTABLE(comp_sql comp_sql.c)
-TARGET_LINK_LIBRARIES(comp_sql dbug mysys strings)
+TARGET_LINK_LIBRARIES(comp_sql debug dbug mysys strings)
# Use comp_sql to build mysql_fix_privilege_tables_sql.c
GET_TARGET_PROPERTY(COMP_SQL_EXE comp_sql LOCATION)