summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bruehe <joerg@mysql.com>2010-03-22 16:02:31 +0100
committerJoerg Bruehe <joerg@mysql.com>2010-03-22 16:02:31 +0100
commit82b4452bd5e4c3fd3853d3e5435bba3e9701f598 (patch)
treee919c414a964476286841cfbc0177259757ff69e /scripts/CMakeLists.txt
parent87c99474919f3a17ced6841f22d48f815051248c (diff)
downloadmariadb-git-82b4452bd5e4c3fd3853d3e5435bba3e9701f598.tar.gz
Some fixes for the build on Windows
as found necessary during the release build of 5.5.3-m3.
Diffstat (limited to 'scripts/CMakeLists.txt')
-rwxr-xr-xscripts/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index 26dfb243897..e6ce5717d95 100755
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -261,7 +261,8 @@ IF(WIN32)
SET(PLIN_FILES mysql_config mysql_secure_installation)
# Input files with .sh extension
- SET(SH_FILES mysql_convert_table_format mysqld_multi)
+ SET(SH_FILES mysql_convert_table_format mysqld_multi mysqldumpslow
+ mysqlhotcopy)
FOREACH(file ${PLIN_FILES})
CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/${file}.pl.in