summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorlenz@mysql.com <>2005-04-13 18:29:23 +0200
committerlenz@mysql.com <>2005-04-13 18:29:23 +0200
commit077368fc28da81cc05eeb515b58b6dff47b79afe (patch)
tree52a74673d834f9621165efb1c7ebcbdb3aae74bd /scripts/Makefile.am
parentad75afe30817d829c75cb098d853d4a185a820ae (diff)
downloadmariadb-git-077368fc28da81cc05eeb515b58b6dff47b79afe.tar.gz
More changes to reflect the removal of manual.texi from the sources:
- Added a stub scripts/fill_help_tables.sql file to satisfy the build dependencies - Removed scripts/fill_help_tables.sh and updated scripts/Makefile.am accordingly The fill_help_tables.sql stub will be replaced with the approriate content when building the official source distribution via Bootstrap - it's now autogenerated on the documentation server and will be copied into place before packing up the source distribution.
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index d5337df35b1..b170fa483b2 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -59,7 +59,6 @@ EXTRA_SCRIPTS = make_binary_distribution.sh \
mysqld_multi.sh \
mysql_tableinfo.sh \
mysqld_safe.sh \
- fill_help_tables.sh \
mysql_create_system_tables.sh
EXTRA_DIST = $(EXTRA_SCRIPTS) \
@@ -87,7 +86,6 @@ CLEANFILES = @server_scripts@ \
mysqldumpslow \
mysqld_multi \
make_win_src_distribution \
- fill_help_tables \
mysql_create_system_tables
SUPERCLEANFILES = mysqlbug
@@ -151,7 +149,4 @@ SUFFIXES = .sh
# Don't update the files from bitkeeper
%::SCCS/s.%
-all: fill_help_tables.sql make_win_src_distribution make_binary_distribution make_sharedlib_distribution
-
-fill_help_tables.sql: fill_help_tables ../Docs/manual.texi
- ./fill_help_tables < ../Docs/manual.texi > fill_help_tables.sql
+all: make_win_src_distribution make_binary_distribution make_sharedlib_distribution