summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2003-02-03 12:20:24 +0100
committerunknown <lenz@mysql.com>2003-02-03 12:20:24 +0100
commita46ca55c31bfddfc11a93bfe504e146c952c77ca (patch)
tree77ea2a561f8143103c533dd8ff1c7e88f74fa517 /scripts/Makefile.am
parenta598cfbfc3686dce4c62ed0d9bc49a97b0cc3b95 (diff)
downloadmariadb-git-a46ca55c31bfddfc11a93bfe504e146c952c77ca.tar.gz
- renamed scripts/fill_func_tables.sh to scripts/fill_help_tables and
updated all relevant files to honor this change (as discussed with vva) - added some more comments to the fill_help_tables script - minor cleanups scripts/Makefile.am: - renamed fill_funct_tables -> fill_help_tables to clarify purpose of this script (after discussing this with vva) - make sure "make clean" removes both the output and the script - fixed tabbing scripts/fill_help_tables.sh: - reflect name change, add some more info about the function of this script scripts/mysql_install_db.sh: - renamed fill_func_tables.sql -> fill_help_tables.sql (this does not yet resolve the problem that mysql_install_db does not find this file in the binary distribution)
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am21
1 files changed, 11 insertions, 10 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 2c74c8e46a6..458097499c9 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -20,7 +20,7 @@ bin_SCRIPTS = @server_scripts@ \
msql2mysql \
mysql_config \
mysql_fix_privilege_tables \
- mysql_fix_extensions \
+ mysql_fix_extensions \
mysql_setpermission \
mysql_secure_installation \
mysql_zap \
@@ -38,7 +38,7 @@ EXTRA_SCRIPTS = make_binary_distribution.sh \
msql2mysql.sh \
mysql_config.sh \
mysql_fix_privilege_tables.sh \
- mysql_fix_extensions.sh \
+ mysql_fix_extensions.sh \
mysql_install_db.sh \
mysql_setpermission.sh \
mysql_secure_installation.sh \
@@ -48,17 +48,17 @@ EXTRA_SCRIPTS = make_binary_distribution.sh \
mysql_convert_table_format.sh \
mysql_find_rows.sh \
mysqlhotcopy.sh \
- mysqldumpslow.sh \
+ mysqldumpslow.sh \
mysql_explain_log.sh \
mysqld_multi.sh \
mysql_tableinfo.sh \
mysqld_safe.sh \
- fill_func_tables.sh
+ fill_help_tables.sh
EXTRA_DIST = $(EXTRA_SCRIPTS) \
mysqlaccess.conf \
mysqlbug \
- fill_func_tables.sql
+ fill_help_tables.sql
pkgdata_DATA = make_binary_distribution
@@ -69,7 +69,7 @@ CLEANFILES = @server_scripts@ \
msql2mysql \
mysql_config \
mysql_fix_privilege_tables \
- mysql_fix_extensions \
+ mysql_fix_extensions \
mysql_setpermission \
mysql_secure_installation \
mysql_zap \
@@ -79,7 +79,8 @@ CLEANFILES = @server_scripts@ \
mysqlhotcopy \
mysqldumpslow \
mysqld_multi \
- fill_func_tables.sql
+ fill_help_tables \
+ fill_help_tables.sql
SUPERCLEANFILES = mysqlbug
@@ -134,7 +135,7 @@ SUFFIXES = .sh
# Don't update the files from bitkeeper
%::SCCS/s.%
-all: fill_func_tables.sql
+all: fill_help_tables.sql
-fill_func_tables.sql: fill_func_tables ../Docs/manual.texi
- ./fill_func_tables < ../Docs/manual.texi > fill_func_tables.sql \ No newline at end of file
+fill_help_tables.sql: fill_help_tables ../Docs/manual.texi
+ ./fill_help_tables < ../Docs/manual.texi > fill_help_tables.sql