summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-07-25 14:14:24 +0200
committerunknown <lenz@mysql.com>2005-07-25 14:14:24 +0200
commit1f36f6f45b7984bbbd2afe94c946cc00c7fcc529 (patch)
tree28c1064cfde2ad50fa54fcde9e514ef8328d0c8f /scripts/Makefile.am
parent112f86a5ecfc46d8b16bf43f7233a719f88fdc16 (diff)
downloadmariadb-git-1f36f6f45b7984bbbd2afe94c946cc00c7fcc529.tar.gz
- Make sure the scripts make_binary_distribution, make_sharedlib_distribution and
make_win_src_distribution are created, but not installed - removed make_win_binary_distribution.sh as it's obsolete and outdated BitKeeper/deleted/.del-make_win_binary_distribution.sh~e0fbb0a75af0dcd3: Delete: scripts/make_win_binary_distribution.sh scripts/Makefile.am: - Make sure the scripts make_binary_distribution, make_sharedlib_distribution and make_win_src_distribution are created, but not installed. This is the proper fix for what I began in the previous ChangeSet - removed make_win_binary_distribution.sh from the distribution, as it's obsolete and outdated
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 533545aba25..a5e6b094bf6 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -34,10 +34,13 @@ bin_SCRIPTS = @server_scripts@ \
mysql_tableinfo \
mysqld_multi
+noinst_SCRIPTS = make_binary_distribution \
+ make_sharedlib_distribution \
+ make_win_src_distribution
+
EXTRA_SCRIPTS = make_binary_distribution.sh \
make_sharedlib_distribution.sh \
make_win_src_distribution.sh \
- make_win_binary_distribution.sh \
msql2mysql.sh \
mysql_config.sh \
mysql_fix_privilege_tables.sh \