summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-07-25 14:39:23 +0200
committerunknown <lenz@mysql.com>2005-07-25 14:39:23 +0200
commitfe862aa987b33cc44a31fc6f5051d5ba41ffd0c8 (patch)
tree42af70f2f8dc8aab2f2ceae3504c155ee68159b9 /scripts/Makefile.am
parenta4217760b409a0ab05b32f748da70dce629e4697 (diff)
parent1f36f6f45b7984bbbd2afe94c946cc00c7fcc529 (diff)
downloadmariadb-git-fe862aa987b33cc44a31fc6f5051d5ba41ffd0c8.tar.gz
- merge from 4.0: updated scripts/Makefile.am to properly create but not install
make_binary_distribution, make_sharedlib_distribution and make_win_src_distribution - removed make_win_binary_distribution.sh BitKeeper/deleted/.del-make_win_binary_distribution.sh~e0fbb0a75af0dcd3: Auto merged scripts/Makefile.am: - after merge fix: removed the "all" target - these files are now built via noinst_SCRIPTS instead.
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 7614148ae3e..dd8f4fb505b 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -35,10 +35,13 @@ bin_SCRIPTS = @server_scripts@ \
mysqld_multi \
mysql_create_system_tables
+noinst_SCRIPTS = make_binary_distribution \
+ make_sharedlib_distribution \
+ make_win_src_distribution
+
EXTRA_SCRIPTS = make_binary_distribution.sh \
make_sharedlib_distribution.sh \
make_win_src_distribution.sh \
- make_win_binary_distribution.sh \
msql2mysql.sh \
mysql_config.sh \
mysql_fix_privilege_tables.sh \
@@ -147,5 +150,3 @@ SUFFIXES = .sh
# Don't update the files from bitkeeper
%::SCCS/s.%
-
-all: make_win_src_distribution make_binary_distribution make_sharedlib_distribution