summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-07-20 19:15:48 +0200
committerunknown <lenz@mysql.com>2005-07-20 19:15:48 +0200
commit136228864d3491b497e013522b0430aee548b752 (patch)
treef41a45770263b6d4ab3dc799cd622b89ffc5e123 /scripts/Makefile.am
parente944ba20abeb97eda0ed5cf341b203a109d0f994 (diff)
downloadmariadb-git-136228864d3491b497e013522b0430aee548b752.tar.gz
- don't install the Mac OS X support files when running "make install" -
they're not needed outside of the source tree (BUG#12057) - Removed some more unneeded files from "make install" along the way scripts/Makefile.am: - don't install the following files with "make install", as they are not needed to be installed: make_win_src_distribution, make_win_binary_distribution, make_binary_distribution, make_sharedlib_distribution support-files/MacOSX/Makefile.am: - don't install the Mac OS X support files when running "make install" - they're not needed outside of the source tree (BUG#12057) support-files/Makefile.am: - don't install the RPM spec files with "make install" - they are not needed outside of the source tree
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index c464c271a55..533545aba25 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -32,9 +32,7 @@ bin_SCRIPTS = @server_scripts@ \
mysqldumpslow \
mysql_explain_log \
mysql_tableinfo \
- mysqld_multi \
- make_win_src_distribution \
- make_win_binary_distribution
+ mysqld_multi
EXTRA_SCRIPTS = make_binary_distribution.sh \
make_sharedlib_distribution.sh \
@@ -63,8 +61,6 @@ EXTRA_DIST = $(EXTRA_SCRIPTS) \
mysqlaccess.conf \
mysqlbug
-pkgdata_DATA = make_binary_distribution make_sharedlib_distribution
-
# mysqlbug should be distributed built so that people can report build
# failures with it.
CLEANFILES = @server_scripts@ \