summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@work.mysql.com>2001-06-12 14:12:35 +0200
committerunknown <monty@work.mysql.com>2001-06-12 14:12:35 +0200
commita9e6b975fcf37c491870b3bf18493d0351ffc34f (patch)
treea5f1c279fea2101ed23cc2fffa79f3517349aff2 /sql-bench/Makefile.am
parent64dc74a13d17b863f0ed69b4f7d621b1b5da48ce (diff)
parentcdcc56705c89909a4077008640aebc894504e99d (diff)
downloadmariadb-git-a9e6b975fcf37c491870b3bf18493d0351ffc34f.tar.gz
merge
BitKeeper/etc/ignore: auto-union BitKeeper/etc/logging_ok: auto-union sql-bench/server-cfg.sh: Auto merged sql/sql_base.cc: Auto merged sql/sql_insert.cc: Auto merged sql/sql_table.cc: Auto merged
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index 73ba070717f..5712373c405 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -21,7 +21,7 @@ benchdir_root= $(prefix)
benchdir = $(benchdir_root)/sql-bench
bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
- test-alter-table \
+ test-alter-table graph-compare-results \
bench-init.pl compare-results run-all-tests \
server-cfg crash-me copy-db bench-count-distinct
CLEANFILES = $(bench_SCRIPTS)
@@ -30,7 +30,7 @@ EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-alter-table.sh test-wisconsin.sh \
bench-init.pl.sh compare-results.sh server-cfg.sh \
run-all-tests.sh crash-me.sh copy-db.sh \
- bench-count-distinct.sh
+ bench-count-distinct.sh graph-compare-results.sh
EXTRA_DIST = $(EXTRA_SCRIPTS)
dist-hook: