summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-06-05 04:05:33 +0300
committerunknown <monty@hundin.mysql.fi>2001-06-05 04:05:33 +0300
commitb1e00c96809479e5de09aa97509883ea96274b57 (patch)
treeb952b185420f1578799b95526a1c2eeb16a583b9 /sql-bench/Makefile.am
parent9d77fddc79b6d1d19ea81aa15f4214dc46d72374 (diff)
downloadmariadb-git-b1e00c96809479e5de09aa97509883ea96274b57.tar.gz
Updated benchmarks and crash-me for postgreSQL 7.1.1
Fixed option for symlinks Docs/manual.texi: Updated symlink handling. sql-bench/Comments/postgres.benchmark: Updated benchmark text sql-bench/Makefile.am: Added graph-compare-results sql-bench/compare-results.sh: Don't reset the cmp option. sql-bench/crash-me.sh: Updated transaction testing. sql-bench/limits/mysql-3.23.cfg: Updated benchmark run sql-bench/limits/mysql.cfg: Updated benchmark run sql-bench/limits/pg.cfg: Updated benchmark run sql-bench/server-cfg.sh: Don't do vacuum too often. sql-bench/test-insert.sh: Don't do vacuum too often. sql/mysqld.cc: Changed skip-symlinks to skip-symlink
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index 85880dd1989..9de8da5c189 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -21,15 +21,16 @@ benchdir_root= $(prefix)
benchdir = $(benchdir_root)/sql-bench
bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
- test-alter-table \
+ test-alter-table graph-compare-results \
bench-init.pl compare-results run-all-tests \
- server-cfg crash-me copy-db
+ server-cfg crash-me copy-db \
CLEANFILES = $(bench_SCRIPTS)
EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-insert.sh test-big-tables.sh test-select.sh \
test-alter-table.sh test-wisconsin.sh \
bench-init.pl.sh compare-results.sh server-cfg.sh \
- run-all-tests.sh crash-me.sh copy-db.sh
+ run-all-tests.sh crash-me.sh copy-db.sh \
+ graph-compare-results.sh
EXTRA_DIST = $(EXTRA_SCRIPTS)
dist-hook: