summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authormonty@work.mysql.com <>2001-06-12 14:12:35 +0200
committermonty@work.mysql.com <>2001-06-12 14:12:35 +0200
commit0652902ab5f8e80b274b26ba78e6c3ce70bb22ce (patch)
treea5f1c279fea2101ed23cc2fffa79f3517349aff2 /sql-bench/Makefile.am
parent23c049e3e3c93be46901870393f6b1944dff8f76 (diff)
parenta2e9e16fdd0e72143646f434d1b60d77c255b636 (diff)
downloadmariadb-git-0652902ab5f8e80b274b26ba78e6c3ce70bb22ce.tar.gz
merge
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index 73ba070717f..5712373c405 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -21,7 +21,7 @@ benchdir_root= $(prefix)
benchdir = $(benchdir_root)/sql-bench
bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
- test-alter-table \
+ test-alter-table graph-compare-results \
bench-init.pl compare-results run-all-tests \
server-cfg crash-me copy-db bench-count-distinct
CLEANFILES = $(bench_SCRIPTS)
@@ -30,7 +30,7 @@ EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-alter-table.sh test-wisconsin.sh \
bench-init.pl.sh compare-results.sh server-cfg.sh \
run-all-tests.sh crash-me.sh copy-db.sh \
- bench-count-distinct.sh
+ bench-count-distinct.sh graph-compare-results.sh
EXTRA_DIST = $(EXTRA_SCRIPTS)
dist-hook: