summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-11-22 17:55:18 +0200
committerunknown <monty@hundin.mysql.fi>2001-11-22 17:55:18 +0200
commit38357b30e6ccf4278807cbd8b91ca14efe3fff15 (patch)
tree5c88c46555c8f2f0d49c779e6347d2d6139a84e0 /sql-bench/Makefile.am
parente673b6dcf8b55ec4457ab554a1c09ccf3c079463 (diff)
downloadmariadb-git-38357b30e6ccf4278807cbd8b91ca14efe3fff15.tar.gz
Fixed fulltext after merge from 3.23.45
First (incomplete) version of transaction and as3ap tests. BitKeeper/etc/ignore: Added sql-bench/test-transactions to the ignore list mysql-test/r/fulltext.result: Update fulltext results after merge sql-bench/Makefile.am: Added transaction test sql-bench/run-all-tests.sh: Added transaction test sql-bench/server-cfg.sh: Added transaction test sql-bench/test-ATIS.sh: Cleanup sql/item_func.cc: Fix bad merge sql/mysqld.cc: Cleanup sql/sql_base.cc: Fix bad merge sql/sql_delete.cc: Cleanup sql/sql_parse.cc: Fix bad merge sql/sql_select.cc: Fix bad merge sql/sql_union.cc: Fix bad merge tools/mysqlmanager.c: C
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index e9c3e07beef..4bfa9868428 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -21,13 +21,15 @@ benchdir_root= $(prefix)
benchdir = $(benchdir_root)/sql-bench
bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
- test-alter-table graph-compare-results \
+ test-alter-table test-transactions \
+ graph-compare-results \
bench-init.pl compare-results run-all-tests \
server-cfg crash-me copy-db bench-count-distinct
CLEANFILES = $(bench_SCRIPTS)
EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-insert.sh test-big-tables.sh test-select.sh \
test-alter-table.sh test-wisconsin.sh \
+ test-transactions.sh \
bench-init.pl.sh compare-results.sh server-cfg.sh \
run-all-tests.sh crash-me.sh copy-db.sh \
bench-count-distinct.sh graph-compare-results.sh