summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authormonty@tik.mysql.fi <>2001-06-11 15:01:28 +0300
committermonty@tik.mysql.fi <>2001-06-11 15:01:28 +0300
commit1f409baf4cb3bca2ee62b40363a2179f0a3b1f88 (patch)
tree22274a6ce372c9763e3a9527f8e8dc0cb5548381 /sql-bench/Makefile.am
parentb79da88808a4e96cacb6e959f3d1410769035db7 (diff)
downloadmariadb-git-1f409baf4cb3bca2ee62b40363a2179f0a3b1f88.tar.gz
Changed compare in MyISAM to use my_pread()
Fixed that @VAR shows all decimals Fixed problem with FLUSH TABLES and LOCK TABLE CREATE ... SELECT now creates keys later Reset AUTO_INCREMENT order if droping AUTO_INCREMENT key
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index 9de8da5c189..673a36852e9 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -23,7 +23,7 @@ bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
test-alter-table graph-compare-results \
bench-init.pl compare-results run-all-tests \
- server-cfg crash-me copy-db \
+ server-cfg crash-me copy-db
CLEANFILES = $(bench_SCRIPTS)
EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-insert.sh test-big-tables.sh test-select.sh \