summaryrefslogtreecommitdiff
path: root/sql-bench/Makefile.am
diff options
context:
space:
mode:
authormonty@hundin.mysql.fi <>2001-06-05 04:05:33 +0300
committermonty@hundin.mysql.fi <>2001-06-05 04:05:33 +0300
commit704c03ca572d0f6c98a125fce37771efd09f2b81 (patch)
treeb952b185420f1578799b95526a1c2eeb16a583b9 /sql-bench/Makefile.am
parent0fd7d236f33ad579dd031a678721e3c7affec6fe (diff)
downloadmariadb-git-704c03ca572d0f6c98a125fce37771efd09f2b81.tar.gz
Updated benchmarks and crash-me for postgreSQL 7.1.1
Fixed option for symlinks
Diffstat (limited to 'sql-bench/Makefile.am')
-rw-r--r--sql-bench/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/sql-bench/Makefile.am b/sql-bench/Makefile.am
index 85880dd1989..9de8da5c189 100644
--- a/sql-bench/Makefile.am
+++ b/sql-bench/Makefile.am
@@ -21,15 +21,16 @@ benchdir_root= $(prefix)
benchdir = $(benchdir_root)/sql-bench
bench_SCRIPTS = test-ATIS test-connect test-create test-insert \
test-big-tables test-select test-wisconsin \
- test-alter-table \
+ test-alter-table graph-compare-results \
bench-init.pl compare-results run-all-tests \
- server-cfg crash-me copy-db
+ server-cfg crash-me copy-db \
CLEANFILES = $(bench_SCRIPTS)
EXTRA_SCRIPTS = test-ATIS.sh test-connect.sh test-create.sh \
test-insert.sh test-big-tables.sh test-select.sh \
test-alter-table.sh test-wisconsin.sh \
bench-init.pl.sh compare-results.sh server-cfg.sh \
- run-all-tests.sh crash-me.sh copy-db.sh
+ run-all-tests.sh crash-me.sh copy-db.sh \
+ graph-compare-results.sh
EXTRA_DIST = $(EXTRA_SCRIPTS)
dist-hook: