summaryrefslogtreecommitdiff
path: root/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@montyprogram.com>2011-03-10 09:39:14 +0100
committerVladislav Vaintroub <wlad@montyprogram.com>2011-03-10 09:39:14 +0100
commit41d432462b905207b9a1cf51d2fcc88a7b09dd35 (patch)
treec046292241c90cdf078c49c93539a78e80094ea0 /sql/CMakeLists.txt
parentd4a3a7b90ef06cb3eaf68317c42020e2980d3777 (diff)
parentce675406ca8dbc1532a908803a1371de8432d466 (diff)
downloadmariadb-git-41d432462b905207b9a1cf51d2fcc88a7b09dd35.tar.gz
merge 5.2
Diffstat (limited to 'sql/CMakeLists.txt')
-rwxr-xr-xsql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/CMakeLists.txt b/sql/CMakeLists.txt
index 09a253189a5..cf60b888229 100755
--- a/sql/CMakeLists.txt
+++ b/sql/CMakeLists.txt
@@ -144,7 +144,7 @@ ADD_CUSTOM_TARGET(
${CMAKE_BINARY_DIR}/sql/sql_yacc.cc
${CMAKE_BINARY_DIR}/sql/lex_hash.h)
-ADD_DEPENDENCIES(mysqld GenServerSource)
+ADD_DEPENDENCIES(sql GenServerSource)
# Remove the auto-generated files as part of 'Clean Solution'
SET_DIRECTORY_PROPERTIES(PROPERTIES ADDITIONAL_MAKE_CLEAN_FILES